Pixarra Software HelpTwistedBrush Pro Studio FAQ Problems and IssuesWhat do "Your version of this program is out of date, Please upgrade to continue." and "Attempting to load a version of an ArtSet that is newer than the version of TwistedBrush that is running. This is not allowed. " error messages mean?

What do "Your version of this program is out of date, Please upgrade to continue." and "Attempting to load a version of an ArtSet that is newer than the version of TwistedBrush that is running. This is not allowed. " error messages mean?

When opening an older version of TwistedBrush Pro Studio or Pixarra Studio products than the most recent one, you can usually see the following two error messages appear on your screen:

"Your version of this program is out of date, Please upgrade to continue."

"Attempting to load a version of an ArtSet that is newer than the version of TwistedBrush that is running. This is not allowed."

These error messages only indicate that you are not using the latest version of the product but they won't impede your work with the program and you still will be able to enjoy all its features and capabilities.